RouterBoard

【RouterBoard】Firewall設定例

Firewallの設定例を掲載します。

※ご使用は自己責任でお願いします。

※pppoe-out1はpppoe等外部インターフェースでether1を使用しています。

/ip firewall filter 
add chain=input action=drop in-interface=ether1
add chain=input action=accept connection-state=established,related comment="established,related"
add chain=forward action=accept connection-state=established,related comment="established,related"
add chain=input action=drop protocol=tcp in-interface=pppoe-out1 dst-port=80 comment="Block_http"
add chain=input action=drop protocol=tcp in-interface=pppoe-out1 dst-port=21 comment="Block_ftp"
add chain=input action=drop protocol=tcp in-interface=pppoe-out1 dst-port=22 comment="Block_ssh"
add chain=input action=drop protocol=tcp in-interface=pppoe-out1 dst-port=23 comment="Block_telnet"
add chain=input action=drop protocol=udp in-interface=pppoe-out1 dst-port=53 comment="Block_DNS"

IPsec、L2TPを利用する場合

add chain=input action=accept protocol=ipsec-esp in-interface=ether1 comment="ESP"
add chain=input action=accept protocol=udp in-interface=pppoe-out1 src-port=500,4500 dst-port=500,4500 comment="UDP 500,4500"

PPTPを利用する場合

add chain=input action=accept protocol=gre in-interface=pppoe-out1
add chain=input action=accept protocol=tcp in-interface=pppoe-out1 dst-port=1723 

VPN等でもローカル内にアクセスするには、all-pppでsrcnatを設定すると簡単です。

/ip firewall filter nat
add chain=srcnat action=masquerade out-interface=all-ppp